Cómo se utiliza la función Contar Si de Excel

La función contar si de Excel es una función muy simple pero realmente muy práctica para resumir datos. La función contar si permite contar elementos de un determinado rango que cumplen con algún criterio. El criterio puede ser texto, una referencia a una celda o una fórmula, lo que da mucho juego a esta función.

La función contar si cuenta únicamente con dos argumentos:

  • Rango: es el rango que deseamos evaluar y contar si cumple con el criterio.
  • Criterio: es el criterio que deben cumplir las celdas del rango para que se incluyan en el recuento.

La fórmula sería: =CONTAR.SI(Rango;Criterio)

Veamos el siguiente ejemplo.  Tenemos una primera matriz de datos con información de los vendedores de una empresa y su zona de actuación.

 

Lo que vamos a hacer es contar cuántos vendedores hay en cada zona con la función contar si de Excel. Para ello hacemos una segunda matriz de datos con las zonas en la primera columna y los vendedores que hay por zona en la segunda, donde usaremos la función contar si.

 

La fórmula que introduciremos en la celda C12, correspondiente a los vendedores que hay en la zona Norte es la siguiente: =CONTAR.SI(C6:C9;B12), donde:

  • Rango es C6:C9, correspondiente a la zona de cada comercial de la primera matriz.
  • Criterio es B12, celda que contiene la zona de la que queremos hacer el recuento.

Lo mismo haremos para las celdas C13, C14 y C15, de forma que tendremos el recuento de vendedores de todas las zonas.

Si quieres aprender a dominar Excel de principio a fin, te recomendamos el curso de Excel que tenemos en la sección de administración, un curso totalmente completo con el que aprenderás desde las funcionalidades más básicas, como ingresar fórmulas y desplazarse por Excel, hasta las más avanzadas como los gráficos y tablas dinámicas o la conexión de Excel con datos externos, entre otros.

Plantillas relacionadas

Debes estar registrado
-6,18 €

Curso de Excel

24,75 € 18,57 €

Debes estar registrado
-2,67 €

Gráficos en Excel

10,70 € 8,03 €

Debes estar registrado
-68,05 €

Kit financiero Top 6

136,11 € 68,06 €

Debes estar registrado
-991,70 €

Todas las plantillas

1.098,31 € 106,61 €

Artículos relacionados

Excel es uno de los programas más utilizados en el ámbito empresarial por su gran flexibilidad, pero también tiene sus límites, hoy hablamos de...

Los modelos de valoración de empresas que se basan en los estados financieros actuales de la empresa para valorarla son también denominados métodos...

La memoria es un documento que añade información cualitativa al resto de los estados financieros de las cuentas anuales. A diferencia del resto de...